Google Maps API Integration Issue

PetroMedia Websites PetroMedia.co.uk Cloud.PetroMedia.co.uk Websites.PetroMedia.co.uk DJ.PetroMedia.co.uk PetroMedia Website Design Services Client Websites PetroMedia Cloud Services Websites Third-Party Services Help Centre Service
23 hours, 27 minutes

Update

Resolved

The Issue has now been resolved. Sorry for any inconvenience caused.

Dec 18th, 2018 17:33 GMT
Investigating

We’re aware of an issue with our Google Maps API integration on all our websites. We’re looking into this and expect to resolve the issue soon.

Dec 17th, 2018 18:07 GMT